Printing With a Color Profile version mar 2012

To print an image using a color ICC profile, follow the steps in the appropriate section depending on your operating system.
To install profiles on Windows, right click on the profiles and select ‘Install Profile’.
To install profiles on Mac, drag and drop the profiles to the Library> ColorSync> profiles folder.

Macintosh OSX and Windows (With Photoshop CS5)

Opening an Image

1. Open Adobe Photoshop CS5

2. Select Edit> Color Settings as shown below

Color Settings
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— Settings: | Custom s ] .
i A
— Working Spaces 5, Load... S
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CMYK: | U.S. Sheetfed Coated v2 'y

Gray: | Gray Gamma 2.2 [ Fewer Options )
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Spot: | Dot Gain 20%

E Preview

— Color Management Policies

RGE: | Convert toWarking RGE |+

CMYK: | Preserve Embedded Profiles | : ]

Gray: | Canvert ta Working Cray | H ]

Profile Mismatches: @ Ask When Opening @ Ask When Pasting
Missing Profiles: E Ask When Opening

— Conwversion Options

I

Engine: | Adobe LACE) 'y

Intent: | Relative Colorimetric :]

E Use Black Point Compensation
E Use Dither (8-bit/channel images)
E Compensate for Scene-referred Profiles

— Advanced Controls

D Desaturate Monitor Colors By: 20 %
D Blend RGE Colors Using Gamma: 1.00

— Description

Working Spaces: The working space specifies the working color profile for each
color model. (A color profile defines how a color’s numeric values map to its
wisual appearance.) The working space is used for documents that are not
color-managed, and for newly created documents that are color-managed.

3. Select the settings as shown above. We use Gray Gamma 2.2 for Piezography, and your needs may be different. We recommend
Adobe RGB 1998 for inkjet printing.

4. Click OK to close the Color Settings window

5. Open a photo to print

6. If the message “Embedded Profile Mismatch” shown below appears, select “Convert document’s colors to the working space and
hit OK



Embedded Profile Mismatch

The document “refill-carts-7900.psd" has an embedded color
profile that does not match the current RGB working space.

Embedded: sRGB IEC61966-2.1
Working: Adobe RGE (1998)

What would you like to do?
() Use the embedded profile (instead of the working space)
B Convert document's colors to the working space
() Discard the embedded profile (don't color manage)

!':Cancel::! C Ok jl

7. If the message “Missing Profile” shown below appears, select “Assign working RGB: Adobe RGB (1998)” and hit OK

Missing Profile

The document “refill-carts-7900.psd"” does not have an embedded RGB profile.

What would you like to do?
O Leave as is (don't color manage)
(*) Assign working RGB: Adobe RGB (1998)
() Assign profile: | sRGB IEC61966-2.1 2

and then convert document to working RGB

( Cancel ) ( OK )

Selecting Your Print Settings

1. Ifyoulike, you can preview the image thru the profile by selecting View> Proof Setup> Custom. Select the printer profile in the
Device to Simulate pull down list and Relative Colorimetric as the Rendering Intent and the black Point Compensation checked.
If you simulate paper color and black ink, your on screen display will be closer to that of a print rather than the high contrast of
the display. Check the Preview box as shown below to view the image thru the printer profile. When viewing on a calibrated
monitor, Proof Setup will give you a close preview of the image printed thru the profile. You may need to get used to Soft Proof
in order to understand its value. Your display has a huge dynamic range of 3.0 or greater. Super bright and super dark! The Soft
Proof is designed to reduce this to that of the Print which has a dynamic range considerably lower.

Customize Proof Condition

Custom Proof Condition: | Custom ™ ] (I)

— Proof Conditions EEanceld
Device to Simulate: | CCK3-9800-CansonRivesBFK 5 ]
[ ] Preserve RGE Numbers (_Load... )
Rendering Intent: [ Relative Colorimetric == ] [ Save.. |
[ﬂ Black Point Compensation @ Preview

Display Options (On-Screen)
@ Simulate Paper Color
¥ Simulate Black Ink




2. Select File> Print

3. You can print with or without the Soft Proof, but you can only print one way using the Document source rather than the Proof
source. With the pull down list on the upper right hand side of the window set to Color Management, check Document. Select
Photoshop Manages Color in the Color Handling pull down list and select the correct printer ICC profile. Select Relative
Colorimetric as the Rendering Intent with Black Point Compensation.

Print
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Width: [1.999 Current Custom Setup v
Print Resolution: 2808 PPI Simulate Paper Color

V| Simulate Black Ink
D Bounding Box

) Match Print Colors Units: | inches %
Gamut Warning

Show Paper White
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4. Select your printer model in the Printer pull down list. Push the Print Settings button to go to the Epson Print window. Select the
Copies & Pages you desire, then select Basic Settings in the pull down list as shown below.



Print

Printer: | G EPSON Epson Stylus Photo R... |5 [4]

]

Paper Size: | Other 5 ] 2.00 by 2.00 inches

Presets: | Standard |

| Printer Settings > ]

[ Basic | Advanced Color Settings 1

Page Setup: | Roll Paper B

Media Type: ' Premium Photo Paper Glossy = ]

Ink: Photo Black

Print Mode: | AccuPhoto HD?2 c
Color Mode: | Off (Ne Color Management) »
Output Resolution: | SuperFine - 1440dpi A
[ | High Speed

[ Mirror Image

® |: PDFV) (Preview\' . Low Ink (Cancell‘! ( Save jl

¥,

Select Output resolution of at least 1440dpi setting for the best print quality. Depending on what printer model and paper you are
using, select the appropriate Paper/Media Type setting as per the Printer Specific Media Type Settings page at the end of this
document. The Media Setting is critical. You must use ours. Each Media Setting controls the output of ink densities. Our Porfiles
were made with only one of two possible settings and they may not seem logical to you. If you choose a Media Setting that is not
what we used to make the ICC profile, your color will be off! For the best quality, do NOT check the High Seed box.

The Color Mode should be “Off” because Photoshop is managing the color conversion.

Click Save and return to Photoshop’s Print Window and print your image.



Windows XP (With Photoshop CS3)

Opening an Image

1. Open Adobe Photoshop CS3

2. Select Edit> Color Settings

Color Settings @

- For more information on color settings, search for “setting up L OK J
1 ) color management” in Help. This term is searchable from any
Creative Suite application. [ Reset ]
Settings: | Custom v | — [ Toad ]
Load...
— Working Spaces
RGE: |Adobe RGE (1998) vJ [ Save ]
CMYK: |u.s. Web Coated (SWOP) w2 v | [ Fewer Options |
Gray: |Gray Gamma 2.2 v l
Preview
Sect: | Dot Gain 20% v |

— Color Management Policies

RGE: IConvert to Working RGE v l
CMYK: Ipreserve Embedded Profiles v l
Gray: Ipreserve Embedded Profiles v l

Profile Mismatches: Ash when Opening Ask when Pasting
Missing Profiles: [V]ask when Opening

— Conversion Options

Engine: I.qdobe (ACE) ' I

Intent: I Perceptual b I

[¥]use Black Point Compensation
[¥]use Dither (&-bit/channel images)

— Advanced Controls
DDesat_urate Monitor Colors By:

DBlend RGE Colors Using Gamma:

— Description

3. Select the settings as shown above
4. Click OK to close the Color Settings window

5. Open an image that you want to print

6. If the message “Embedded Profile Mismatch” shown below appears, select “Convert document’s colors to the working space”
and hit OK



Embedded Profile Mismatch X

" The document “Untitled-1.psd” has an embedded color profile
H that does not match the current RGB working space.

Embedded: sRGB IEC61966-2.1
Working: Adobe RGB (1993)

wWhat would you like to do?
O uUse the embedded profile (instead of the working space)
® Convert document’s colors to the working space:
O Discard the embedded profile (don’t color manage)

(. OK ] [ cancel |

7. If the message “Missing Profile” shown below appears, select “Assign working RGB: Adobe RGB (1998)” and hit OK

Missing Profile @

' The document “EP2400abpNeutral.jpg” does not have an embedded RGB
& profile.

what would you like to do?

O Leave as is {don’t color manage)
®iassign working RGE: Adobe RGB (1998
O assign profile: | Adobe RGE (1998) v

and then convert docurnent to working RGB

ok ] [ cancel |

Selecting Your Print Settings

1.  You can preview the image thru the profile by selecting View> Proof Setup> Custom. Select the printer profile in the Device to
Simulate pull down list and Perceptual as the Rendering Intent. With Perceptual Intent, it makes no difference in the output if the
Black Point Compensation box is checked or not. Check the Preview box as shown below to view the image thru the printer
profile. When viewing on a calibrated monitor, Proof Setup will give you a close preview of the image printed thru the profile.

Customize Proof Condition [X]

Custom Proof Condition: | Custom Vl
— Proof Conditions
Device to Simulate: | CCK3-2400-EPptoPaperG v |
<-Default
[CJPreserve RGB Numbers
-=>Default
Rendering Intent: I Perceptual VI
Black Point Compensation Breview

Display Options (On-Screen)
Simulate Paper Color
Simulate Black Ink

2. Select File> Print



3. With the pull down list on the upper right hand side of the window set to Color Management, check Proof, which will list the
profile name selected in the Proof Setup window in step 1 above. Select No Color Management in the Color Handling pull down
list and Current Custom Setup in the Proof Setup pull down list as shown below. Do NOT check the Simulate Paper Color box.

Print w
N [ | Color Management v
—— [color Management [ ]

Print
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4. Select your printer model in the Printer pull down list. Now push the Page Setup button to go to the Epson print windows.

%> EPSON Stylus Photo R2400 Properties X

&S Main % Page Layout || &§8 Maintenance |

Quality Option
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=,
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O Draft O Text O Text & Image O Photo ®
Paper Options Print Options

Source: [Sheel—vl [] Borderl [] PhotoEnhance

[] Reverse Order

Type: [ Ultra Premium Photo Paper Luster ~ ] ] Print Preview
Size: [Letter (214211 in) ~]
Ink Levels Orientation

(& Portrait
O Landscape

:ﬂ : :m ::

( 0K J [ cancet | [ Help ]

5. Push the Advanced button for the Epson Printer Properties window shown below.



&% EPSON Stylus Photo R2400 Properties

&4 Main [ ¢ Page Layout | &8 Maintenance |

Paper & Quality Options Color Management
I Sheet ~ ] [] Borderless O Color Controls
[Ultra Premium Photo P Lust ~ | © PhotoEnhancs
er Lus
e = O Advanced B&w Photo

| Best Photo ~| ®icM
[Letter 8172 % 11 in) ~| Off (No Color Adjustment)
Orientation 125 i et
(& Portrait O Landscape

Input Profile
Print Options
[] Reverse Order I

Intent
[] High Speed Printer Profile
[] Edae Smoothing
[ Print Preview Printer Profile Description

Show all profiles

| Custom Settings ~ | | Save Setting I Show this screen first
Eeset Defaults [ Online Support ] [ Ink Config ] [ Basic ]

l OK ,] [ Cancel ] [ Help ]

In the Paper & Quality Options section, select either Sheet or Roll and the paper size you are using. Select Best Photo for the best
print quality. Depending on what printer model and paper you are using, select the appropriate Paper Type setting.

For the best quality, do NOT check the High Seed box. In the Color Management section, select ICM: Off (No Color
Adjustment) as shown above.

Push OK, which will bring you to the print window shown below. Push Print to print.

& Print PIX)

General I

Select Printer

S EPSON Stylus Photo 2200 (Copy 1) 2 EPSON Styl
2 EPSON Stylus Photo 2200 <& Microsoft C
L EPSON Stylus Photo R2400
<3 ) | >
Status: Ready [ Print to file
Location:
Page Range
@ all Number of copies: |1 s

O Selection (O Current Page

O Pages: I Collate !
Enter either a single page number or a single @ Iﬂ

page range. For example, 5-12

[, Print ,] [ Cancel I Apply




Windows XP (With Photoshop CS2)

Photoshop CS2 is the same as CS3 described above, except for the first print window.
1. Select File> Print With Preview. With the pull down list under the image preview set to Color Management, check Proof, which
will list the name of the profile selected in Proof Setup Window, Color Handling: No Color Management and Proof Setup Preset:
Current Custom Setup. Do NOT check the Simulate Paper Color box.

2.  Push the Print button then follow steps 4-7 in the Windows XP/Photoshop CS3 instructions above to select Print Settings and
Color Management, now push Print to print the image.

Printer Specific Media Type Settings

R2400~ Glossy papers: Ultra Premium Photo Paper Luster
Non-glossy papers: Ultra Premium Presentation Matte

2200~ Glossy papers: Ultra Premium Photo Paper Luster
Non-glossy papers: Enhanced Matte

1400~ Glossy papers: Ultra Premium Photo Paper Luster
Non-glossy papers: Ultra Premium Presentation Matte

3800~ Glossy papers: Ultra Premium Photo Paper Luster
Non-glossy papers: Enhanced Matte



Macintosh OSX (With Photoshop CS3)

Opening an Image

8. Open Adobe Photoshop CS3

9. Select Edit> Color Settings as shown below

Color Settings

synchronized for consistent color.

g. Unsynchronized: Your Creative Suite applications are not

Cancel

. (
— Settings: Custom Q—
—— Working Spaces
RGE: [ Adobe RGE (1998)

Load...

bl

cMmyYK: [ U.S. Web Coated (SWOP) v2

( Fewer Options )

8 Preview

Gray: ( Gray Gamma 2.2

@@ @

Spot: Dot Gain 20%

—— Color Management Policies
(
RGB: Convert to Working RGB m

CMYK: ( Preserve Embedded Profiles ;’

Gray: [ Preserve Embedded Profiles B

Profile Mismatches: g Ask When Opening g Ask When Pasting
Missing Profiles: g Ask When Opening

—— Conversion Options
Engine: [ Adobe (ACE) E’

Intent: | Perceptual .-Q

g Use Black Point Compensation
g Use Dither (8-bit/channel images)

—— Advanced Controls

() Desaturate Monitor Colors By: 20 | %
[] Blend RGE Colors Using Gamma: II,OD |

—— Description

10. Select the settings as shown above.
11. Click OK to close the Color Settings window

12. Open a photo to print

13. If the message “Embedded Profile Mismatch” shown below appears, select “Convert document’s colors to the working space and
hit OK

4

Embedded Profile Mismatch

The document “Untitled-1.tif" has an embedded color profile
that does not match the current RGB working space.

—m Embedded: sRGB IEC61966-2.1

Working: Adobe RGB (1998)

What would you like to do?
() Use the embedded profile (instead of the working space)
™ Convert document’s colors to the working space
() Discard the embedded profile (don’t color manage)

( Cancel ) G—GK—9




14. If the message “Missing Profile” shown below appears, select “Assign working RGB: Adobe RGB (1998)” and hit OK

Missing Profile

The document “RGBtestimage1.tif" does not have an embedded RGB profile.
—E What would you like to do?
(O Leave as is (don’t color manage)
® Assign working RGB: Adobe RGB (1998)

() Assign profile: | Adobe RGB (1998) )

__land then convert document to working RGB

( Cancel ) G—GK—)

Selecting Your Print Settings

8.  You can preview the image thru the profile by selecting View> Proof Setup> Custom. Select the printer profile in the Device to
Simulate pull down list and Perceptual as the Rendering Intent. With Perceptual Intent, it makes no difference in the output if the
Black Point Compensation box is checked or not. Check the Preview box as shown below to view the image thru the printer
profile. When viewing on a calibrated monitor, Proof Setup will give you a close preview of the image printed thru the profile.

-

Customize Proof Condition

Custom Proof Condition: | Custom %

Cancel

— Proof Conditions
Device to Simulate: EP4800EP_EnhancedVelvet b—:} Load
oad...

[ Preserve RGB Numbers
Save...

Rendering Intent: | Perceptual %

&
-
m
<
m
s

8 Black Point Compensation

Display Options (On-Screen)
g Simulate Paper Color
\_/ Simulate Black Ink

9. Select File> Print

10. With the pull down list on the upper right hand side of the window set to Color Management, check Proof, which will list the
profile name selected in the Proof Setup window in step 1 above. Select No Color Management in the Color Handling pull down
list and Current Custom Setup in the Proof Setup pull down list as shown above. Do NOT check the Simulate Paper Color box.

Print
— | Color B‘
Printer:
= < Print
StylusPro4800-... |'§
O Document  (profile: Adobe RGE (1998))
@ Proof  (Profile: EP4800EP_EnhancedVelvet)
Copies: [l—l Options
Page Setup...
Color Handling: | No Color Management )
— Position ———————————————
Did you disable color management
1
& centerimage =/ in the printer dialog?
Top: Printer Profile Working RGB - Adobe RGB (1998) &
Left: Rendering Intent: [ Perceptua :
L T ——— ) Black Point Compensatic
e Proof Setup: | Current Custom Setup )
() Scale to Fit Media [} Simulate Paper Color
Scale: [02 22% () simulate Black Ink
Height: |g,757 | ]@
Width: [7.g
Unit inches l-:a
Print Resolution: 780 PPI
) Match Print Color
™ Show Bounding Box
) Print Selected Area
Y
( Cancel ) ( Done ) ﬁ > 4




11. Select your printer model in the Printer pull down list. Push the Print button to go to the Epson Print window. Select the Copies &
Pages you desire, then select Print Settings in the pull down list as shown below.

Print
Printer: | StylusPro4800-B90AEO (IP) l—:]
Presets: | 4800 ICC %
" Print Settings ;3]

Page Setup: Sheet

( Paper Tray

Media Type: " Archival Matte Paper

Color: [ Color

Mode: () Automatic
() Custom
™ Advanced Settings
Print Quality:  SuperPhoto - 2880dpi Q

\_/ Super MicroWeave
[ High Speed
) Flip Horizontal
[ Finest Detail

@ ( PDF w» ) ( Preview ) ( Supplies... ) ( Cancel ) G—PnH

12. Select Best Photo or 2880dpi for the best print quality. Depending on what printer model and paper you are using, select the
appropriate Paper/Media Type setting. For the best quality, do NOT check the High Seed box.

13. Select Printer Color Management now in the pull down list as shown below. Select Off (No Color Adjustment) then push the
Print button to print the image.

Print

Printer: StylusPro4800-B90AEO (IP)

Presets: 4800 ICC

Printer Color Management

() Color Controls
() ColorSync
™ Off (No Color Adjustment)

@ ( PDF w ) ( Preview ) C Supplies._ .. ) ( Cancel ) G—Pnn!—)




Macintosh OSX (With Photoshop CS2)

Photoshop CS2 is the same as CS3 described above, except for the first print window.

1. Select File> Print With Preview as shown below. With the pull down list under the image preview set to Color Management,
check Proof, which will list the name of the profile selected in Proof Setup Window, Color Handling: No Color Management and
Proof Setup Preset: Current Custom Setup as shown below. Do NOT check the Simulate Paper Color box.

Print
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Print...

Page Setup...

|

Top: | | Cinches 3

Left: | |
g Center Image

inches -

—— Scaled Print Size

Scale: |100% [ Scale to Fit Media
=
2
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]

width: |7.5 |
8 Show Bounding Box

__| Print Selected Area

inches

Color Management l*.’

— Print
() Document (Profile: sSRGB IEC61966-2.1)
@ Proof (Profile: EP4800EP_EnhancedVelvet)

— Options

Printer Profile

Rendering Intent

Color Handling:

No Color Management { !

Working RGB Adobe RGB (19 v

Perceptual

Proof Setup Preset:

™

Current Custom Setup

__ Black Point Compensation

(] Simulate Paper Color [ Simulate Black Ink

— Description

3.  Push the Print button then follow steps 4-6 in the Mac OSX/Photoshop CS3 instructions above to select Print Settings and Color
Management, now push Print to print the image.
Solving Color Management Problems

If you select the wrong combination of source profile, printer profile and color management settings, you’ll get unexpected results.

*  If the printed image is darker than expected with a strong green cast, color management has probably been turned off in both
Photoshop and Epson. Return to the instructions depending on your operating system. In the Print window, make sure the
Document is not Untagged RGB. Make sure the correct profile is selected in the profile pull down list for the printer, ink and
paper combination you are using.

e If the printed image is lighter than expected with a strong red cast, color management has probably been selected in both the
Photoshop and Epson print windows. Return to the instructions depending on your operating system. In the Print window, make
sure the correct profile is selected and in the Epson print window make sure No Color Adjustment is selected.

*  If the printed image is lacking a color and/or the colors are not accurate (ex: if the green is printing cyan that means the yellow is
not printing). Print a nozzle check to make sure all ink positions are printing fully and the correct color. If a position is not
printing, first check the level of ink in that position cartridge then second make sure the vent hole is not blocked.



Printer Specific Media Type Settings

Glossy papers: Ultra Premium Photo Paper Luster
Non-glossy papers: Ultra Premium Presentation Matte aka/ Enhanced Matte



